Home Daily Brief 20211215 SEL Brief

20211215 SEL Brief

Good morning, Marketers, you probably all saw the news about the Log4j 2 vulnerability over this past weekend. It is a big deal and if you run a website or any software on Apache servers, you probably want to ensure your setup is not vulnerable. 

Google has said it is safe — the company wrote that the Google Ads and Google Marketing Platform are not using versions of Log4j affected by the CVE-2021-44228 vulnerability. But, if you built any of your own API integrations with any of the Google APIs, you will want to make sure that whatever you are running is not using a version of Log4j affected by the CVE-2021-44228 vulnerability.

If you missed the news, Techmeme has a great roundup of the stories around this.

Barry Schwartz,
Head of Security

Previous articleWelcome to WordStream by LOCALiQ!
Next articleHow to effectively deliver the results of your work to clients